Back to overview
Downtime

hillcollege.org Domain Outage

Sep 22 at 12:18am AWST
Affected services
edu.hillcollege.org
games.hillcollege.org
my.hillcollege.org

Resolved
Sep 22 at 12:55am AWST

All websites should now return back to normal. Across 24 hours, websites may revoke access, but we remind our community this is only temporary.

Please contact us at admin@hillcollege.org if you are experiencing any issues so our ICT support team can resolve straight away.

Updated
Sep 22 at 12:37am AWST

Our websites should now be slowly resolving and access to all hillcollege.org domain websites should be now available.

Please note: Websites may take 48 hours from first report to fully resolve.

Created
Sep 22 at 12:18am AWST

Our ICT team are working on resolving an outage affecting our hillcollege.org domain, impacting any website that has the domain. Multiple websites are working as normal, but expect errors or unavailability during this time.

This outage may have an affect across 48 hours. Please email admin@hillcollege.org or DM us on Instagram (@hillcollege_edu).